summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_log/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_log/Cargo.toml')
-rw-r--r--compiler/rustc_log/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_log/Cargo.toml b/compiler/rustc_log/Cargo.toml
index 3c50827c1..7f955b0a7 100644
--- a/compiler/rustc_log/Cargo.toml
+++ b/compiler/rustc_log/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
tracing = "0.1.28"
tracing-subscriber = { version = "0.3.3", default-features = false, features = ["fmt", "env-filter", "smallvec", "parking_lot", "ansi"] }
tracing-tree = "0.2.0"
+tracing-core = "0.1.28"
[dev-dependencies]
rustc_span = { path = "../rustc_span" }