summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_macros/Cargo.toml')
-rw-r--r--compiler/rustc_macros/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/compiler/rustc_macros/Cargo.toml b/compiler/rustc_macros/Cargo.toml
index 1f1201b00..16c4a8500 100644
--- a/compiler/rustc_macros/Cargo.toml
+++ b/compiler/rustc_macros/Cargo.toml
@@ -8,6 +8,7 @@ proc-macro = true
[dependencies]
synstructure = "0.13.0"
-syn = { version = "2", features = ["full"] }
+# FIXME(Nilstrieb): Updating this causes changes in the diagnostics output.
+syn = { version = "=2.0.8", features = ["full"] }
proc-macro2 = "1"
quote = "1"