summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_mir_transform/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_mir_transform/Cargo.toml')
-rw-r--r--compiler/rustc_mir_transform/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/compiler/rustc_mir_transform/Cargo.toml b/compiler/rustc_mir_transform/Cargo.toml
index 962536669..eca5f98a2 100644
--- a/compiler/rustc_mir_transform/Cargo.toml
+++ b/compiler/rustc_mir_transform/Cargo.toml
@@ -24,6 +24,8 @@ rustc_session = { path = "../rustc_session" }
rustc_target = { path = "../rustc_target" }
rustc_trait_selection = { path = "../rustc_trait_selection" }
rustc_span = { path = "../rustc_span" }
+rustc_fluent_macro = { path = "../rustc_fluent_macro" }
+rustc_macros = { path = "../rustc_macros" }
[dev-dependencies]
coverage_test_macros = { path = "src/coverage/test_macros" }