summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_monomorphize/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_monomorphize/Cargo.toml')
-rw-r--r--compiler/rustc_monomorphize/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/compiler/rustc_monomorphize/Cargo.toml b/compiler/rustc_monomorphize/Cargo.toml
index 6ee5330b6..c8af10576 100644
--- a/compiler/rustc_monomorphize/Cargo.toml
+++ b/compiler/rustc_monomorphize/Cargo.toml
@@ -6,6 +6,8 @@ edition = "2021"
[lib]
[dependencies]
+serde = "1"
+serde_json = "1"
smallvec = { version = "1.8.1", features = [ "union", "may_dangle" ] }
tracing = "0.1"
rustc_data_structures = { path = "../rustc_data_structures" }