summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_privacy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_privacy/Cargo.toml')
-rw-r--r--compiler/rustc_privacy/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/compiler/rustc_privacy/Cargo.toml b/compiler/rustc_privacy/Cargo.toml
new file mode 100644
index 000000000..5785921fb
--- /dev/null
+++ b/compiler/rustc_privacy/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "rustc_privacy"
+version = "0.0.0"
+edition = "2021"
+
+[dependencies]
+rustc_ast = { path = "../rustc_ast" }
+rustc_attr = { path = "../rustc_attr" }
+rustc_data_structures = { path = "../rustc_data_structures" }
+rustc_errors = { path = "../rustc_errors" }
+rustc_hir = { path = "../rustc_hir" }
+rustc_macros = { path = "../rustc_macros" }
+rustc_middle = { path = "../rustc_middle" }
+rustc_session = { path = "../rustc_session" }
+rustc_span = { path = "../rustc_span" }
+rustc_trait_selection = { path = "../rustc_trait_selection" }
+rustc_typeck = { path = "../rustc_typeck" }
+tracing = "0.1"