summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_serialize/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_serialize/Cargo.toml')
-rw-r--r--compiler/rustc_serialize/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/compiler/rustc_serialize/Cargo.toml b/compiler/rustc_serialize/Cargo.toml
index db0ef7354..c04465719 100644
--- a/compiler/rustc_serialize/Cargo.toml
+++ b/compiler/rustc_serialize/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
[dependencies]
indexmap = "1.9.1"
smallvec = { version = "1.8.1", features = ["union", "may_dangle"] }
-thin-vec = "0.2.9"
+thin-vec = "0.2.12"
[dev-dependencies]
rustc_macros = { path = "../rustc_macros" }