summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_session/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_session/Cargo.toml')
-rw-r--r--compiler/rustc_session/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_session/Cargo.toml b/compiler/rustc_session/Cargo.toml
index cbbba2252..d8db86c5f 100644
--- a/compiler/rustc_session/Cargo.toml
+++ b/compiler/rustc_session/Cargo.toml
@@ -13,6 +13,7 @@ rustc_hir = { path = "../rustc_hir" }
rustc_target = { path = "../rustc_target" }
rustc_serialize = { path = "../rustc_serialize" }
rustc_data_structures = { path = "../rustc_data_structures" }
+rustc_index = { path = "../rustc_index" }
rustc_span = { path = "../rustc_span" }
rustc_fs_util = { path = "../rustc_fs_util" }
rustc_ast = { path = "../rustc_ast" }