summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_smir/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_smir/Cargo.toml')
-rw-r--r--compiler/rustc_smir/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_smir/Cargo.toml b/compiler/rustc_smir/Cargo.toml
index fb97ee5be..80360a3c7 100644
--- a/compiler/rustc_smir/Cargo.toml
+++ b/compiler/rustc_smir/Cargo.toml
@@ -4,6 +4,7 @@ version = "0.0.0"
edition = "2021"
[dependencies]
+rustc_hir = { path = "../rustc_hir" }
rustc_middle = { path = "../rustc_middle", optional = true }
rustc_span = { path = "../rustc_span", optional = true }
tracing = "0.1"