summaryrefslogtreecommitdiffstats
path: root/library/alloc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/alloc/Cargo.toml')
-rw-r--r--library/alloc/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/library/alloc/Cargo.toml b/library/alloc/Cargo.toml
index 63aec14f4..e8afed6b3 100644
--- a/library/alloc/Cargo.toml
+++ b/library/alloc/Cargo.toml
@@ -17,11 +17,11 @@ rand = { version = "0.8.5", default-features = false, features = ["alloc"] }
rand_xorshift = "0.3.0"
[[test]]
-name = "collectionstests"
+name = "alloctests"
path = "tests/lib.rs"
[[bench]]
-name = "collectionsbenches"
+name = "allocbenches"
path = "benches/lib.rs"
test = true