summaryrefslogtreecommitdiffstats
path: root/library/backtrace/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/backtrace/Cargo.toml')
-rw-r--r--library/backtrace/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/library/backtrace/Cargo.toml b/library/backtrace/Cargo.toml
index 477909111..cff2c9e66 100644
--- a/library/backtrace/Cargo.toml
+++ b/library/backtrace/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "backtrace"
-version = "0.3.67"
+version = "0.3.68"
authors = ["The Rust Project Developers"]
build = "build.rs"
license = "MIT OR Apache-2.0"
@@ -27,7 +27,7 @@ exclude = [
[dependencies]
cfg-if = "1.0"
rustc-demangle = "0.1.4"
-libc = { version = "0.2.94", default-features = false }
+libc = { version = "0.2.146", default-features = false }
# Optionally enable the ability to serialize a `Backtrace`, controlled through
# the `serialize-*` features below.
@@ -37,11 +37,11 @@ rustc-serialize = { version = "0.3", optional = true }
# Optionally demangle C++ frames' symbols in backtraces.
cpp_demangle = { default-features = false, version = "0.4.0", optional = true, features = ["alloc"] }
-addr2line = { version = "0.19.0", default-features = false }
-miniz_oxide = { version = "0.6.0", default-features = false }
+addr2line = { version = "0.20.0", default-features = false }
+miniz_oxide = { version = "0.7.0", default-features = false }
[dependencies.object]
-version = "0.30.0"
+version = "0.31.1"
default-features = false
features = ['read_core', 'elf', 'macho', 'pe', 'unaligned', 'archive']