summaryrefslogtreecommitdiffstats
path: root/library/panic_unwind/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/panic_unwind/Cargo.toml')
-rw-r--r--library/panic_unwind/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/library/panic_unwind/Cargo.toml b/library/panic_unwind/Cargo.toml
new file mode 100644
index 000000000..d720cc7bc
--- /dev/null
+++ b/library/panic_unwind/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "panic_unwind"
+version = "0.0.0"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/rust.git"
+description = "Implementation of Rust panics via stack unwinding"
+edition = "2021"
+
+[lib]
+test = false
+bench = false
+doc = false
+
+[dependencies]
+alloc = { path = "../alloc" }
+core = { path = "../core" }
+libc = { version = "0.2", default-features = false }
+unwind = { path = "../unwind" }
+compiler_builtins = "0.1.0"
+cfg-if = "0.1.8"