summaryrefslogtreecommitdiffstats
path: root/library/test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/test/Cargo.toml')
-rw-r--r--library/test/Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/library/test/Cargo.toml b/library/test/Cargo.toml
index 61b6f33bc..18cb023d2 100644
--- a/library/test/Cargo.toml
+++ b/library/test/Cargo.toml
@@ -7,11 +7,9 @@ edition = "2021"
crate-type = ["dylib", "rlib"]
[dependencies]
-cfg-if = { version = "1.0", features = ['rustc-dep-of-std'] }
getopts = { version = "0.2.21", features = ['rustc-dep-of-std'] }
std = { path = "../std" }
core = { path = "../core" }
-libc = { version = "0.2", default-features = false }
panic_unwind = { path = "../panic_unwind" }
panic_abort = { path = "../panic_abort" }