summaryrefslogtreecommitdiffstats
path: root/src/test/run-make-fulldeps/symlinked-libraries/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/run-make-fulldeps/symlinked-libraries/Makefile')
-rw-r--r--src/test/run-make-fulldeps/symlinked-libraries/Makefile10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/test/run-make-fulldeps/symlinked-libraries/Makefile b/src/test/run-make-fulldeps/symlinked-libraries/Makefile
deleted file mode 100644
index 576bf7e54..000000000
--- a/src/test/run-make-fulldeps/symlinked-libraries/Makefile
+++ /dev/null
@@ -1,10 +0,0 @@
-include ../tools.mk
-
-# ignore-windows
-# `ln` is actually `cp` on msys.
-
-all:
- $(RUSTC) foo.rs -C prefer-dynamic
- mkdir -p $(TMPDIR)/other
- ln -nsf $(TMPDIR)/$(call DYLIB_GLOB,foo) $(TMPDIR)/other
- $(RUSTC) bar.rs -L $(TMPDIR)/other