summaryrefslogtreecommitdiffstats
path: root/src/test/run-make-fulldeps/test-harness/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/run-make-fulldeps/test-harness/Makefile')
-rw-r--r--src/test/run-make-fulldeps/test-harness/Makefile8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/test/run-make-fulldeps/test-harness/Makefile b/src/test/run-make-fulldeps/test-harness/Makefile
deleted file mode 100644
index 1fe059b07..000000000
--- a/src/test/run-make-fulldeps/test-harness/Makefile
+++ /dev/null
@@ -1,8 +0,0 @@
-include ../tools.mk
-
-all:
- # check that #[cfg_attr(..., ignore)] does the right thing.
- $(RUSTC) --test test-ignore-cfg.rs --cfg ignorecfg
- $(call RUN,test-ignore-cfg) | $(CGREP) 'shouldnotignore ... ok' 'shouldignore ... ignored'
- $(call RUN,test-ignore-cfg --quiet) | $(CGREP) -e "^i\.$$"
- $(call RUN,test-ignore-cfg --quiet) | $(CGREP) -v 'should'