summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/bench.rs
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/bench.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/bench.rs18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/tools/cargo/tests/testsuite/bench.rs b/src/tools/cargo/tests/testsuite/bench.rs
index d773308c6..01017e857 100644
--- a/src/tools/cargo/tests/testsuite/bench.rs
+++ b/src/tools/cargo/tests/testsuite/bench.rs
@@ -1671,24 +1671,6 @@ fn json_artifact_includes_executable_for_benchmark() {
.run();
}
-#[cargo_test]
-fn cargo_bench_no_keep_going() {
- let p = project()
- .file("Cargo.toml", &basic_bin_manifest("foo"))
- .file("src/main.rs", "")
- .build();
-
- p.cargo("bench --keep-going")
- .with_stderr(
- "\
-error: unexpected argument `--keep-going` found
-
- tip: to run as many benchmarks as possible without failing fast, use `--no-fail-fast`",
- )
- .with_status(101)
- .run();
-}
-
#[cargo_test(nightly, reason = "bench")]
fn cargo_bench_print_env_verbose() {
let p = project()