summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/cargo_features.rs
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/cargo_features.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/cargo_features.rs7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/tools/cargo/tests/testsuite/cargo_features.rs b/src/tools/cargo/tests/testsuite/cargo_features.rs
index ed5f53a1e..cf7ef0190 100644
--- a/src/tools/cargo/tests/testsuite/cargo_features.rs
+++ b/src/tools/cargo/tests/testsuite/cargo_features.rs
@@ -676,8 +676,11 @@ fn wrong_position() {
error: failed to parse manifest at [..]
Caused by:
- cargo-features = [\"test-dummy-unstable\"] was found in the wrong location: it \
- should be set at the top of Cargo.toml before any tables
+ TOML parse error at line 5, column 34
+ |
+ 5 | cargo-features = [\"test-dummy-unstable\"]
+ | ^^^^^^^^^^^^^^^^^^^^^^^
+ the field `cargo-features` should be set at the top of Cargo.toml before any tables
",
)
.run();