summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/init/with_argument/out/foo
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/init/with_argument/out/foo')
-rw-r--r--src/tools/cargo/tests/testsuite/init/with_argument/out/foo/Cargo.toml8
-rw-r--r--src/tools/cargo/tests/testsuite/init/with_argument/out/foo/src/main.rs3
2 files changed, 11 insertions, 0 deletions
diff --git a/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/Cargo.toml b/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/Cargo.toml
new file mode 100644
index 000000000..1d9cfe317
--- /dev/null
+++ b/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/Cargo.toml
@@ -0,0 +1,8 @@
+[package]
+name = "foo"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
diff --git a/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/src/main.rs b/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/src/main.rs
new file mode 100644
index 000000000..e7a11a969
--- /dev/null
+++ b/src/tools/cargo/tests/testsuite/init/with_argument/out/foo/src/main.rs
@@ -0,0 +1,3 @@
+fn main() {
+ println!("Hello, world!");
+}