summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/test.rs
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/test.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/test.rs18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/tools/cargo/tests/testsuite/test.rs b/src/tools/cargo/tests/testsuite/test.rs
index c6ae4ce61..5f6528109 100644
--- a/src/tools/cargo/tests/testsuite/test.rs
+++ b/src/tools/cargo/tests/testsuite/test.rs
@@ -4845,24 +4845,6 @@ error: 2 targets failed:
}
#[cargo_test]
-fn cargo_test_no_keep_going() {
- let p = project()
- .file("Cargo.toml", &basic_bin_manifest("foo"))
- .file("src/main.rs", "")
- .build();
-
- p.cargo("test --keep-going")
- .with_stderr(
- "\
-error: unexpected argument `--keep-going` found
-
- tip: to run as many tests as possible without failing fast, use `--no-fail-fast`",
- )
- .with_status(101)
- .run();
-}
-
-#[cargo_test]
fn cargo_test_print_env_verbose() {
let p = project()
.file("Cargo.toml", &basic_manifest("foo", "0.0.1"))