summaryrefslogtreecommitdiffstats
path: root/src/tools/clippy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/clippy/Cargo.toml')
-rw-r--r--src/tools/clippy/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/tools/clippy/Cargo.toml b/src/tools/clippy/Cargo.toml
index 0fb3a3a98..66786004f 100644
--- a/src/tools/clippy/Cargo.toml
+++ b/src/tools/clippy/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "clippy"
-version = "0.1.73"
+version = "0.1.74"
description = "A bunch of helpful lints to avoid common pitfalls in Rust"
repository = "https://github.com/rust-lang/rust-clippy"
readme = "README.md"
@@ -27,7 +27,7 @@ tempfile = { version = "3.2", optional = true }
termize = "0.1"
[dev-dependencies]
-ui_test = "0.11.5"
+ui_test = "0.20"
tester = "0.9"
regex = "1.5"
toml = "0.7.3"
@@ -38,7 +38,6 @@ itertools = "0.10.1"
# UI test dependencies
clippy_utils = { path = "clippy_utils" }
-derive-new = "0.5"
if_chain = "1.0"
quote = "1.0"
serde = { version = "1.0.125", features = ["derive"] }