summaryrefslogtreecommitdiffstats
path: root/src/tools/compiletest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/compiletest/Cargo.toml')
-rw-r--r--src/tools/compiletest/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/tools/compiletest/Cargo.toml b/src/tools/compiletest/Cargo.toml
index 1911f0f9c..0db043a4f 100644
--- a/src/tools/compiletest/Cargo.toml
+++ b/src/tools/compiletest/Cargo.toml
@@ -9,13 +9,14 @@ diff = "0.1.10"
unified-diff = "0.2.1"
getopts = "0.2"
miropt-test-tools = { path = "../miropt-test-tools" }
+build_helper = { path = "../build_helper" }
tracing = "0.1"
tracing-subscriber = { version = "0.3.3", default-features = false, features = ["fmt", "env-filter", "smallvec", "parking_lot", "ansi"] }
regex = "1.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
rustfix = "0.6.0"
-lazy_static = "1.0"
+once_cell = "1.16.0"
walkdir = "2"
glob = "0.3.0"
lazycell = "1.3.0"
@@ -24,5 +25,5 @@ lazycell = "1.3.0"
libc = "0.2"
[target.'cfg(windows)'.dependencies]
-miow = "0.3"
+miow = "0.5"
winapi = { version = "0.3", features = ["winerror"] }