summaryrefslogtreecommitdiffstats
path: root/src/tools/jsondoclint/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/jsondoclint/Cargo.toml')
-rw-r--r--src/tools/jsondoclint/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/tools/jsondoclint/Cargo.toml b/src/tools/jsondoclint/Cargo.toml
new file mode 100644
index 000000000..84a6c7f96
--- /dev/null
+++ b/src/tools/jsondoclint/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "jsondoclint"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.62"
+fs-err = "2.8.1"
+rustdoc-json-types = { version = "0.1.0", path = "../../rustdoc-json-types" }
+serde_json = "1.0.85"