summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/flycheck/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/flycheck/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/flycheck/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/rust-analyzer/crates/flycheck/Cargo.toml b/src/tools/rust-analyzer/crates/flycheck/Cargo.toml
index e7f7adc78..4322d2d96 100644
--- a/src/tools/rust-analyzer/crates/flycheck/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/flycheck/Cargo.toml
@@ -12,9 +12,9 @@ rust-version.workspace = true
doctest = false
[dependencies]
+cargo_metadata.workspace = true
crossbeam-channel = "0.5.8"
-tracing = "0.1.37"
-cargo_metadata = "0.15.4"
+tracing.workspace = true
rustc-hash = "1.1.0"
serde_json.workspace = true
serde.workspace = true