summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/hir-expand/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/hir-expand/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/hir-expand/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/tools/rust-analyzer/crates/hir-expand/Cargo.toml b/src/tools/rust-analyzer/crates/hir-expand/Cargo.toml
index 1f27204c1..361bbec43 100644
--- a/src/tools/rust-analyzer/crates/hir-expand/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/hir-expand/Cargo.toml
@@ -13,11 +13,11 @@ doctest = false
[dependencies]
cov-mark = "2.0.0-pre.1"
-tracing = "0.1.35"
-either = "1.7.0"
+tracing.workspace = true
+either.workspace = true
rustc-hash = "1.1.0"
la-arena.workspace = true
-itertools = "0.10.5"
+itertools.workspace = true
hashbrown.workspace = true
smallvec.workspace = true
triomphe.workspace = true