summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/syntax/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/syntax/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/tools/rust-analyzer/crates/syntax/Cargo.toml b/src/tools/rust-analyzer/crates/syntax/Cargo.toml
index 305cf2d39..fb38d25ab 100644
--- a/src/tools/rust-analyzer/crates/syntax/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/syntax/Cargo.toml
@@ -16,12 +16,14 @@ doctest = false
cov-mark = "2.0.0-pre.1"
either = "1.7.0"
itertools = "0.10.5"
-rowan = "0.15.10"
-rustc_lexer = { version = "727.0.0", package = "rustc-ap-rustc_lexer" }
+rowan = "0.15.11"
rustc-hash = "1.1.0"
once_cell = "1.17.0"
indexmap = "1.9.1"
-smol_str = "0.1.23"
+smol_str.workspace = true
+triomphe.workspace = true
+
+rustc_lexer.workspace = true
parser.workspace = true
profile.workspace = true