summaryrefslogtreecommitdiffstats
path: root/src/tools/rustfmt/config_proc_macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rustfmt/config_proc_macro/Cargo.toml')
-rw-r--r--src/tools/rustfmt/config_proc_macro/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/rustfmt/config_proc_macro/Cargo.toml b/src/tools/rustfmt/config_proc_macro/Cargo.toml
index d10d0469c..34e8c237f 100644
--- a/src/tools/rustfmt/config_proc_macro/Cargo.toml
+++ b/src/tools/rustfmt/config_proc_macro/Cargo.toml
@@ -13,10 +13,10 @@ proc-macro = true
[dependencies]
proc-macro2 = "1.0"
quote = "1.0"
-syn = { version = "1.0", features = ["full", "visit"] }
+syn = { version = "2.0", features = ["full", "visit"] }
[dev-dependencies]
-serde = { version = "1.0", features = ["derive"] }
+serde = { version = "1.0.160", features = ["derive"] }
[features]
default = []