summaryrefslogtreecommitdiffstats
path: root/tests/run-make-fulldeps/lto-empty
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make-fulldeps/lto-empty')
-rw-r--r--tests/run-make-fulldeps/lto-empty/Makefile12
-rw-r--r--tests/run-make-fulldeps/lto-empty/lib.rs1
2 files changed, 0 insertions, 13 deletions
diff --git a/tests/run-make-fulldeps/lto-empty/Makefile b/tests/run-make-fulldeps/lto-empty/Makefile
deleted file mode 100644
index b4345ba18..000000000
--- a/tests/run-make-fulldeps/lto-empty/Makefile
+++ /dev/null
@@ -1,12 +0,0 @@
-include ../tools.mk
-
-all: cdylib-fat cdylib-thin
-
-cdylib-fat:
- $(RUSTC) lib.rs -C lto=fat -C opt-level=3 -C incremental=$(TMPDIR)/inc-fat
- $(RUSTC) lib.rs -C lto=fat -C opt-level=3 -C incremental=$(TMPDIR)/inc-fat
-
-cdylib-thin:
- $(RUSTC) lib.rs -C lto=thin -C opt-level=3 -C incremental=$(TMPDIR)/inc-thin
- $(RUSTC) lib.rs -C lto=thin -C opt-level=3 -C incremental=$(TMPDIR)/inc-thin
-
diff --git a/tests/run-make-fulldeps/lto-empty/lib.rs b/tests/run-make-fulldeps/lto-empty/lib.rs
deleted file mode 100644
index e3663c790..000000000
--- a/tests/run-make-fulldeps/lto-empty/lib.rs
+++ /dev/null
@@ -1 +0,0 @@
-#![crate_type = "cdylib"]