summaryrefslogtreecommitdiffstats
path: root/tests/run-make/bare-outfile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/bare-outfile/Makefile')
-rw-r--r--tests/run-make/bare-outfile/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/run-make/bare-outfile/Makefile b/tests/run-make/bare-outfile/Makefile
new file mode 100644
index 000000000..23b619ea0
--- /dev/null
+++ b/tests/run-make/bare-outfile/Makefile
@@ -0,0 +1,7 @@
+# ignore-cross-compile
+include ../tools.mk
+
+all:
+ cp foo.rs $(TMPDIR)
+ cd $(TMPDIR) && $(RUSTC) -o foo foo.rs
+ $(call RUN,foo)