summaryrefslogtreecommitdiffstats
path: root/tests/run-make/fmt-write-bloat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/fmt-write-bloat/Makefile')
-rw-r--r--tests/run-make/fmt-write-bloat/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/run-make/fmt-write-bloat/Makefile b/tests/run-make/fmt-write-bloat/Makefile
index 07e6e025e..70e04b9af 100644
--- a/tests/run-make/fmt-write-bloat/Makefile
+++ b/tests/run-make/fmt-write-bloat/Makefile
@@ -1,4 +1,4 @@
-include ../../run-make-fulldeps/tools.mk
+include ../tools.mk
# ignore-windows
@@ -11,11 +11,11 @@ else
NM = nm
-PANIC_SYMS = panic_bounds_check pad_integral Display Debug
+PANIC_SYMS = panic_bounds_check Debug
# Allow for debug_assert!() in debug builds of std.
ifdef NO_DEBUG_ASSERTIONS
-PANIC_SYMS += panicking panic_fmt
+PANIC_SYMS += panicking panic_fmt pad_integral Display Debug
endif
all: main.rs