summaryrefslogtreecommitdiffstats
path: root/tests/run-make/issue-36710/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/issue-36710/Makefile')
-rw-r--r--tests/run-make/issue-36710/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/run-make/issue-36710/Makefile b/tests/run-make/issue-36710/Makefile
index d6145c071..7b91107a2 100644
--- a/tests/run-make/issue-36710/Makefile
+++ b/tests/run-make/issue-36710/Makefile
@@ -1,11 +1,13 @@
+# ignore-cross-compile
# ignore-none no-std is not supported
# ignore-wasm32 FIXME: don't attempt to compile C++ to WASM
# ignore-wasm64 FIXME: don't attempt to compile C++ to WASM
# ignore-nvptx64-nvidia-cuda FIXME: can't find crate for `std`
# ignore-musl FIXME: this makefile needs teaching how to use a musl toolchain
# (see dist-i586-gnu-i586-i686-musl Dockerfile)
+# ignore-sgx
-include ../../run-make-fulldeps/tools.mk
+include ../tools.mk
all: foo
$(call RUN,foo)