summaryrefslogtreecommitdiffstats
path: root/tests/run-make/long-linker-command-lines-cmd-exe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/long-linker-command-lines-cmd-exe/Makefile')
-rw-r--r--tests/run-make/long-linker-command-lines-cmd-exe/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/run-make/long-linker-command-lines-cmd-exe/Makefile b/tests/run-make/long-linker-command-lines-cmd-exe/Makefile
new file mode 100644
index 000000000..e43aab7f8
--- /dev/null
+++ b/tests/run-make/long-linker-command-lines-cmd-exe/Makefile
@@ -0,0 +1,7 @@
+# ignore-cross-compile
+include ../tools.mk
+
+all:
+ $(RUSTC) foo.rs -g
+ cp foo.bat $(TMPDIR)/
+ OUT_DIR="$(TMPDIR)" RUSTC="$(RUSTC_ORIGINAL)" $(call RUN,foo)