summaryrefslogtreecommitdiffstats
path: root/tests/run-make/panic-abort-eh_frame/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/panic-abort-eh_frame/Makefile')
-rw-r--r--tests/run-make/panic-abort-eh_frame/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/run-make/panic-abort-eh_frame/Makefile b/tests/run-make/panic-abort-eh_frame/Makefile
index 1cb7bf575..7020455b7 100644
--- a/tests/run-make/panic-abort-eh_frame/Makefile
+++ b/tests/run-make/panic-abort-eh_frame/Makefile
@@ -6,5 +6,5 @@
include ../tools.mk
all:
- $(RUSTC) foo.rs --crate-type=lib --emit=obj=$(TMPDIR)/foo.o -Cpanic=abort
+ $(RUSTC) foo.rs --crate-type=lib --emit=obj=$(TMPDIR)/foo.o -Cpanic=abort --edition 2021 -Z validate-mir
objdump --dwarf=frames $(TMPDIR)/foo.o | $(CGREP) -v 'DW_CFA'