summaryrefslogtreecommitdiffstats
path: root/tests/run-make/pass-linker-flags/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/run-make/pass-linker-flags/Makefile')
-rw-r--r--tests/run-make/pass-linker-flags/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/run-make/pass-linker-flags/Makefile b/tests/run-make/pass-linker-flags/Makefile
index a3efb8df6..6ddbcbb1b 100644
--- a/tests/run-make/pass-linker-flags/Makefile
+++ b/tests/run-make/pass-linker-flags/Makefile
@@ -1,4 +1,4 @@
-include ../../run-make-fulldeps/tools.mk
+include ../tools.mk
all:
$(RUSTC) rs.rs -Z unstable-options -l static=l1 -l link-arg=a1 -l static=l2 -l link-arg=a2 -l dylib=d1 -l link-arg=a3 --print link-args | $(CGREP) -e 'l1.*a1.*l2.*a2.*d1.*a3'