summaryrefslogtreecommitdiffstats
path: root/vendor/always-assert/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/always-assert/Cargo.toml')
-rw-r--r--vendor/always-assert/Cargo.toml19
1 files changed, 12 insertions, 7 deletions
diff --git a/vendor/always-assert/Cargo.toml b/vendor/always-assert/Cargo.toml
index 74efd7517..0b05a414a 100644
--- a/vendor/always-assert/Cargo.toml
+++ b/vendor/always-assert/Cargo.toml
@@ -3,24 +3,29 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "always-assert"
-version = "0.1.2"
+version = "0.1.3"
authors = ["Aleksey Kladov <aleksey.kladov@gmail.com>"]
-exclude = [".github/", "bors.toml", "rustfmt.toml"]
+exclude = [
+ ".github/",
+ "bors.toml",
+ "rustfmt.toml",
+]
description = "Recoverable assertions for long-running robust applications"
+readme = "README.md"
keywords = ["assert"]
categories = ["development-tools::debugging"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/matklad/always-assert"
+
[dependencies.log]
version = "0.4"
optional = true