summaryrefslogtreecommitdiffstats
path: root/vendor/ar_archive_writer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/ar_archive_writer/Cargo.toml')
-rw-r--r--vendor/ar_archive_writer/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/vendor/ar_archive_writer/Cargo.toml b/vendor/ar_archive_writer/Cargo.toml
new file mode 100644
index 000000000..20ed646c5
--- /dev/null
+++ b/vendor/ar_archive_writer/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "ar_archive_writer"
+version = "0.1.1"
+description = "A writer for object file ar archives"
+readme = "Readme.md"
+keywords = [
+ "ar",
+ "archive",
+]
+license = "Apache-2.0 WITH LLVM-exception"
+repository = "https://github.com/rust-lang/ar_archive_writer"
+resolver = "2"
+
+[dependencies.object]
+version = "0.29.0"
+features = [
+ "std",
+ "read",
+]
+default-features = false