summaryrefslogtreecommitdiffstats
path: root/vendor/backtrace/ci/run.sh
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/backtrace/ci/run.sh')
-rwxr-xr-xvendor/backtrace/ci/run.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/vendor/backtrace/ci/run.sh b/vendor/backtrace/ci/run.sh
new file mode 100755
index 000000000..166b387e4
--- /dev/null
+++ b/vendor/backtrace/ci/run.sh
@@ -0,0 +1,6 @@
+#!/bin/sh
+
+set -ex
+
+cargo test --target $TARGET
+cargo build --target $TARGET --manifest-path crates/as-if-std/Cargo.toml