summaryrefslogtreecommitdiffstats
path: root/vendor/bytesize/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/bytesize/Cargo.toml')
-rw-r--r--vendor/bytesize/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/vendor/bytesize/Cargo.toml b/vendor/bytesize/Cargo.toml
new file mode 100644
index 000000000..5265e11b9
--- /dev/null
+++ b/vendor/bytesize/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "bytesize"
+version = "1.0.1"
+authors = ["Hyunsik Choi <hyunsik.choi@gmail.com>"]
+description = "an utility for human-readable bytes representations"
+homepage = "https://github.com/hyunsik/bytesize/"
+documentation = "https://docs.rs/bytesize/"
+readme = "README.md"
+keywords = ["byte", "byte-size", "utility", "human-readable", "format"]
+license = "Apache-2.0"
+repository = "https://github.com/hyunsik/bytesize/"
+[dependencies.serde]
+version = "1.0"
+features = ["derive"]
+optional = true