summaryrefslogtreecommitdiffstats
path: root/vendor/bytesize/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/bytesize/README.md')
-rw-r--r--vendor/bytesize/README.md3
1 files changed, 2 insertions, 1 deletions
diff --git a/vendor/bytesize/README.md b/vendor/bytesize/README.md
index 3db9c8307..b25bc9dd5 100644
--- a/vendor/bytesize/README.md
+++ b/vendor/bytesize/README.md
@@ -10,6 +10,7 @@ Features:
* `ByteSize` type which presents size units convertible to different size units.
* Artimetic operations for `ByteSize`
* FromStr impl for `ByteSize`, allowing to parse from string size representations like 1.5KiB and 521TiB.
+* Serde support for binary and human-readable deserializers like JSON
[API Documentation](https://docs.rs/bytesize/)
@@ -19,7 +20,7 @@ Add this to your Cargo.toml:
```toml
[dependencies]
-bytesize = {version = "1.1.0", features = ["serde"]}
+bytesize = {version = "1.2.0", features = ["serde"]}
```
and this to your crate root: