summaryrefslogtreecommitdiffstats
path: root/vendor/cargo_metadata-0.15.4/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/cargo_metadata-0.15.4/Cargo.toml')
-rw-r--r--vendor/cargo_metadata-0.15.4/Cargo.toml55
1 files changed, 55 insertions, 0 deletions
diff --git a/vendor/cargo_metadata-0.15.4/Cargo.toml b/vendor/cargo_metadata-0.15.4/Cargo.toml
new file mode 100644
index 000000000..a976b5ae0
--- /dev/null
+++ b/vendor/cargo_metadata-0.15.4/Cargo.toml
@@ -0,0 +1,55 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.42.0"
+name = "cargo_metadata"
+version = "0.15.4"
+authors = ["Oliver Schneider <git-spam-no-reply9815368754983@oli-obk.de>"]
+description = "structured access to the output of `cargo metadata`"
+readme = "README.md"
+license = "MIT"
+repository = "https://github.com/oli-obk/cargo_metadata"
+
+[package.metadata.cargo_metadata_test]
+some_field = true
+other_field = "foo"
+
+[dependencies.camino]
+version = "1.0.7"
+features = ["serde1"]
+
+[dependencies.cargo-platform]
+version = "0.1.2"
+
+[dependencies.derive_builder]
+version = "0.11.1"
+optional = true
+
+[dependencies.semver]
+version = "1.0.7"
+features = ["serde"]
+
+[dependencies.serde]
+version = "1.0.136"
+features = ["derive"]
+
+[dependencies.serde_json]
+version = "1.0.79"
+features = ["unbounded_depth"]
+
+[dependencies.thiserror]
+version = "1.0.31"
+
+[features]
+builder = ["derive_builder"]
+default = []