summaryrefslogtreecommitdiffstats
path: root/vendor/colored/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/colored/Cargo.toml')
-rw-r--r--vendor/colored/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/vendor/colored/Cargo.toml b/vendor/colored/Cargo.toml
new file mode 100644
index 000000000..3a6b59be6
--- /dev/null
+++ b/vendor/colored/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "colored"
+version = "2.0.0"
+authors = ["Thomas Wickham <mackwic@gmail.com>"]
+description = "The most simple way to add colors in your terminal"
+homepage = "https://github.com/mackwic/colored"
+readme = "README.md"
+keywords = ["color", "string", "term", "ansi_term", "term-painter"]
+license = "MPL-2.0"
+repository = "https://github.com/mackwic/colored"
+[dependencies.atty]
+version = "0.2"
+
+[dependencies.lazy_static]
+version = "1"
+[dev-dependencies.ansi_term]
+version = "0.12"
+
+[dev-dependencies.rspec]
+version = "=1.0.0-beta.3"
+
+[features]
+no-color = []
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["consoleapi", "processenv", "winbase"]
+default-features = false