summaryrefslogtreecommitdiffstats
path: root/vendor/errno/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/errno/Cargo.toml')
-rw-r--r--vendor/errno/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/errno/Cargo.toml b/vendor/errno/Cargo.toml
index bf54b1f46..d35ef19cd 100644
--- a/vendor/errno/Cargo.toml
+++ b/vendor/errno/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.48"
name = "errno"
-version = "0.3.1"
+version = "0.3.5"
authors = ["Chris Wong <lambda.fairy@gmail.com>"]
description = "Cross-platform interface to the `errno` variable."
documentation = "https://docs.rs/errno"
@@ -27,19 +27,19 @@ repository = "https://github.com/lambda-fairy/rust-errno"
[features]
default = ["std"]
-std = []
-
-[target."cfg(target_os=\"dragonfly\")".dependencies.errno-dragonfly]
-version = "0.1.1"
+std = ["libc/std"]
[target."cfg(target_os=\"hermit\")".dependencies.libc]
version = "0.2"
+default-features = false
[target."cfg(target_os=\"wasi\")".dependencies.libc]
version = "0.2"
+default-features = false
[target."cfg(unix)".dependencies.libc]
version = "0.2"
+default-features = false
[target."cfg(windows)".dependencies.windows-sys]
version = "0.48"