summaryrefslogtreecommitdiffstats
path: root/vendor/fixedbitset/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/fixedbitset/Cargo.toml')
-rw-r--r--vendor/fixedbitset/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/vendor/fixedbitset/Cargo.toml b/vendor/fixedbitset/Cargo.toml
new file mode 100644
index 000000000..9f21fbfee
--- /dev/null
+++ b/vendor/fixedbitset/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "fixedbitset"
+version = "0.2.0"
+authors = ["bluss"]
+description = "FixedBitSet is a simple bitset collection"
+documentation = "https://docs.rs/fixedbitset/"
+keywords = ["container", "data-structure", "bitvec", "bitset", "no_std"]
+categories = ["data-structures"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/bluss/fixedbitset"
+[package.metadata.release]
+no-dev-version = true
+tag-name = "{{version}}"
+
+[features]
+default = ["std"]
+std = []