summaryrefslogtreecommitdiffstats
path: root/vendor/git2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/git2/Cargo.toml')
-rw-r--r--vendor/git2/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/vendor/git2/Cargo.toml b/vendor/git2/Cargo.toml
index 2fea73871..aee58df9c 100644
--- a/vendor/git2/Cargo.toml
+++ b/vendor/git2/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "git2"
-version = "0.17.2"
+version = "0.18.0"
authors = [
"Josh Triplett <josh@joshtriplett.org>",
"Alex Crichton <alex@alexcrichton.com>",
@@ -30,13 +30,13 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/rust-lang/git2-rs"
[dependencies.bitflags]
-version = "1.1.0"
+version = "2.1.0"
[dependencies.libc]
version = "0.2"
[dependencies.libgit2-sys]
-version = "0.15.2"
+version = "0.16.0"
[dependencies.log]
version = "0.4.8"
@@ -79,5 +79,5 @@ version = "0.1"
optional = true
[target."cfg(all(unix, not(target_os = \"macos\")))".dependencies.openssl-sys]
-version = "0.9.0"
+version = "0.9.45"
optional = true