summaryrefslogtreecommitdiffstats
path: root/vendor/gix-quote/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/gix-quote/Cargo.toml')
-rw-r--r--vendor/gix-quote/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/gix-quote/Cargo.toml b/vendor/gix-quote/Cargo.toml
new file mode 100644
index 000000000..6996364a5
--- /dev/null
+++ b/vendor/gix-quote/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.64"
+name = "gix-quote"
+version = "0.4.3"
+authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
+description = "A WIP crate of the gitoxide project dealing with various quotations used by git"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/Byron/gitoxide"
+
+[lib]
+doctest = false
+
+[dependencies.bstr]
+version = "1.3.0"
+features = ["std"]
+default-features = false
+
+[dependencies.btoi]
+version = "0.4.2"
+
+[dependencies.thiserror]
+version = "1.0.38"