summaryrefslogtreecommitdiffstats
path: root/vendor/heck/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/heck/Cargo.toml')
-rw-r--r--vendor/heck/Cargo.toml18
1 files changed, 15 insertions, 3 deletions
diff --git a/vendor/heck/Cargo.toml b/vendor/heck/Cargo.toml
index b72cceb1c..799036860 100644
--- a/vendor/heck/Cargo.toml
+++ b/vendor/heck/Cargo.toml
@@ -12,16 +12,28 @@
[package]
edition = "2018"
name = "heck"
-version = "0.4.0"
+version = "0.4.1"
authors = ["Without Boats <woboats@gmail.com>"]
-include = ["src/**/*", "LICENSE-*", "README.md", "CHANGELOG.md"]
+include = [
+ "src/**/*",
+ "LICENSE-*",
+ "README.md",
+ "CHANGELOG.md",
+]
description = "heck is a case conversion library."
homepage = "https://github.com/withoutboats/heck"
documentation = "https://docs.rs/heck"
readme = "README.md"
-keywords = ["string", "case", "camel", "snake", "unicode"]
+keywords = [
+ "string",
+ "case",
+ "camel",
+ "snake",
+ "unicode",
+]
license = "MIT OR Apache-2.0"
repository = "https://github.com/withoutboats/heck"
+
[dependencies.unicode-segmentation]
version = "1.2.0"
optional = true