summaryrefslogtreecommitdiffstats
path: root/vendor/indexmap/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/indexmap/Cargo.toml')
-rw-r--r--vendor/indexmap/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/vendor/indexmap/Cargo.toml b/vendor/indexmap/Cargo.toml
index 437a36e82..28f3618f0 100644
--- a/vendor/indexmap/Cargo.toml
+++ b/vendor/indexmap/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.56"
name = "indexmap"
-version = "1.9.2"
+version = "1.9.3"
description = "A hash table with consistent order and fast iteration."
documentation = "https://docs.rs/indexmap/"
readme = "README.md"
@@ -66,8 +66,9 @@ version = "1.4.1"
optional = true
[dependencies.rustc-rayon]
-version = "0.4"
+version = "0.5"
optional = true
+package = "rustc-rayon"
[dependencies.serde]
version = "1.0"