summaryrefslogtreecommitdiffstats
path: root/vendor/itoa-0.4.8/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/itoa-0.4.8/Cargo.toml')
-rw-r--r--vendor/itoa-0.4.8/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/vendor/itoa-0.4.8/Cargo.toml b/vendor/itoa-0.4.8/Cargo.toml
new file mode 100644
index 000000000..02b43829c
--- /dev/null
+++ b/vendor/itoa-0.4.8/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "itoa"
+version = "0.4.8"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+exclude = ["performance.png"]
+description = "Fast functions for printing integer primitives to an io::Write"
+documentation = "https://docs.rs/itoa"
+readme = "README.md"
+categories = ["value-formatting"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/itoa"
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[features]
+default = ["std"]
+i128 = []
+std = []