summaryrefslogtreecommitdiffstats
path: root/vendor/libm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/libm/Cargo.toml')
-rw-r--r--vendor/libm/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/libm/Cargo.toml b/vendor/libm/Cargo.toml
new file mode 100644
index 000000000..802a7f0aa
--- /dev/null
+++ b/vendor/libm/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "libm"
+version = "0.1.4"
+authors = ["Jorge Aparicio <jorge@japaric.io>"]
+description = "libm in pure Rust"
+documentation = "https://docs.rs/libm"
+keywords = ["libm", "math"]
+categories = ["no-std"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang-nursery/libm"
+[dev-dependencies.no-panic]
+version = "0.1.8"
+[build-dependencies.rand]
+version = "0.6.5"
+optional = true
+
+[features]
+checked = []
+default = ["stable"]
+musl-reference-tests = ["rand"]
+stable = []