summaryrefslogtreecommitdiffstats
path: root/vendor/libz-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/libz-sys/Cargo.toml')
-rw-r--r--vendor/libz-sys/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/vendor/libz-sys/Cargo.toml b/vendor/libz-sys/Cargo.toml
index f7414d570..46a18fc9e 100644
--- a/vendor/libz-sys/Cargo.toml
+++ b/vendor/libz-sys/Cargo.toml
@@ -12,10 +12,11 @@
[package]
edition = "2018"
name = "libz-sys"
-version = "1.1.9"
+version = "1.1.12"
authors = [
"Alex Crichton <alex@alexcrichton.com>",
"Josh Triplett <josh@joshtriplett.org>",
+ "Sebastian Thiel <sebastian.thiel@icloud.com>",
]
links = "z"
exclude = [
@@ -53,6 +54,9 @@ optional = true
[build-dependencies.pkg-config]
version = "0.3.9"
+[build-dependencies.vcpkg]
+version = "0.2"
+
[features]
asm = []
default = [
@@ -65,6 +69,3 @@ zlib-ng = [
"libc",
"cmake",
]
-
-[target."cfg(target_env = \"msvc\")".build-dependencies.vcpkg]
-version = "0.2"