summaryrefslogtreecommitdiffstats
path: root/vendor/linux-raw-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/linux-raw-sys/Cargo.toml')
-rw-r--r--vendor/linux-raw-sys/Cargo.toml11
1 files changed, 8 insertions, 3 deletions
diff --git a/vendor/linux-raw-sys/Cargo.toml b/vendor/linux-raw-sys/Cargo.toml
index 3152a977e..294522164 100644
--- a/vendor/linux-raw-sys/Cargo.toml
+++ b/vendor/linux-raw-sys/Cargo.toml
@@ -10,10 +10,10 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
-rust-version = "1.48"
+edition = "2021"
+rust-version = "1.63"
name = "linux-raw-sys"
-version = "0.3.4"
+version = "0.4.3"
authors = ["Dan Gohman <dev@sunfishcode.online>"]
exclude = [
"/gen",
@@ -65,12 +65,17 @@ default = [
]
errno = []
general = []
+if_ether = []
+io_uring = []
ioctl = []
+net = []
netlink = []
no_std = []
+prctl = []
rustc-dep-of-std = [
"core",
"compiler_builtins",
"no_std",
]
std = []
+system = []