summaryrefslogtreecommitdiffstats
path: root/vendor/memoffset/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/memoffset/Cargo.toml')
-rw-r--r--vendor/memoffset/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/vendor/memoffset/Cargo.toml b/vendor/memoffset/Cargo.toml
new file mode 100644
index 000000000..2874e3124
--- /dev/null
+++ b/vendor/memoffset/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "memoffset"
+version = "0.6.5"
+authors = ["Gilad Naaman <gilad.naaman@gmail.com>"]
+description = "offset_of functionality for Rust structs."
+readme = "README.md"
+keywords = ["mem", "offset", "offset_of", "offsetof"]
+categories = ["no-std"]
+license = "MIT"
+repository = "https://github.com/Gilnaa/memoffset"
+[dev-dependencies.doc-comment]
+version = "0.3"
+[build-dependencies.autocfg]
+version = "1"
+
+[features]
+default = []
+unstable_const = []